Planetfurry BBS Forum Index Planetfurry BBS
Forums for Planetfurry Site Members and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   DonateDonate   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Very slow page loads

 
Post new topic   Reply to topic    Planetfurry BBS Forum Index -> Site Problems
View previous topic :: View next topic  
Author Message
Nicolai Borovskaya
Registered User


Joined: 18 May 2006
Posts: 464
Location: Wherever the fictons carry me

PostPosted: Mon Oct 01, 2007 7:27 pm    Post subject: Very slow page loads Reply with quote

I am having significant problems with page loads, and the status bar is showing "waiting for www.google-analytics.com" or "reading www.google-analytics.com" while this is happening. It can take ten minutes or more for this site to do whatever it's doing and rarely less than about three minutes. Being on dsl, this is not a situation I find agreeable. What is this site doing and why is it desirable?

Much of the time, forum pages download slowly anyway. I don't know if this is server load or something else, as it is worse at the expected times of day. Most other sites I don't have these problems.

I am running Debian Etch and Iceweasel 2.0.0.6.

_________________
Nicolai

When you talk about damage radius, even atomic weapons pale before that of an unfettered idiot in a position of power.
Back to top
View user's profile Send private message
Whip-lash
Kneel before me... for I am Root!


Joined: 20 Nov 2000
Posts: 562

PostPosted: Wed Oct 03, 2007 8:41 pm    Post subject: Reply with quote

Google Analytics is intentionally used by this site for, well, analytical reasons. I use this Google service as a way to determine average user access to the forums. I haven't noticed the problem from my end. Are you still having page load issues?

As for the rest of the site, I haven't noticed a load issue out of the norm, and pages seem to be loading at an average speed. I was working on the server on the 1st, which may have caused a load on the server enough to be noticeable with page load times, but I'm going to bet if it is still happening that it is an issue with your browser accessing www.google-analytics.com.

The only times of the day that I would confirm above average load times caused by the server would be at varying times between midnight and 4:00 AM Eastern Time.

I've tested from 3 Internet connections (Embarq, Time Warner, Bell South/AT&T), using various OS/Browser configurations (with the exception of Mac), and haven't noticed a problem.
Back to top
View user's profile Send private message
Whip-lash
Kneel before me... for I am Root!


Joined: 20 Nov 2000
Posts: 562

PostPosted: Wed Oct 03, 2007 11:09 pm    Post subject: Reply with quote

One thing I would try is using another DNS service. Often times I have found certain ISPs DNS servers performing poorly causing several issues with load times, at least initial ones. Your browser and computer "should" cache the DNS info long enough to prevent successive page loads from having an issue after that.

Personally, I recommend OpenDNS <http://opendns.org/>. It's extremely fast, distributed, and free.


If it's every page load for several sites that is having a problem, chances are it is either your ISP (or their upstream provider), your network (if applicable), or PC. It may be further upstream (which was an issue recently with a certain unnamed backbone provider), but it's usually more localized to the client side. Not always, though. Smile
Back to top
View user's profile Send private message
D.F. Thompson
Registered User


Joined: 25 Jan 2005
Posts: 428
Location: Back home in Jenks

PostPosted: Thu Oct 04, 2007 12:36 am    Post subject: Reply with quote

I've had the same problem but it's on my end. Being on the road I have to rely on either the motels wireless network or the truck stop if the motel doesn't have one. If I start having problems I just disconnect from what ever network I'm connected to wait a few minutes and reconnect and things go back to normal.
_________________
Beware the light at the end of the tunnel, just might be the headlights of my speeding truck. =0.0.=
http://www.furaffinity.net/user/dana/
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Planetfurry BBS Forum Index -> Site Problems All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group